Jump to content
×
Are you looking for the BariatricPal Store? Go now!

BP Website Excrutiatingly Slow After Update Yesterday



Recommended Posts

Hey guys...I'm sure you are already on this, but the website is achingly slow after the updates yesterday. :( It takes almost a minute for anything to load in my browser and I have super fast connectivity and just rebooted to make sure it isn't my 'puter.

Thanks!

Share this post


Link to post
Share on other sites

And here I thought is was my work computer.... (which wouldn't surprise me if it's that slow on a normal day). Thanks for the update :)

Share this post


Link to post
Share on other sites
yeah let me add my faint praise to the chorus! Each topic I go to answer , what I call the Glow-worm spins, "Loading" then if I am. lucky it will go to correct topic but usually back to the Forum topic, what I could answer quickly takes a step or 2 longer, next time don't use a rubber mallet to repair things, okay?

Share this post


Link to post
Share on other sites
yeah let me add my faint praise to the chorus! Each topic I go to answer , what I call the Glow-worm spins, "Loading" then if I am. lucky it will go to correct topic but usually back to the Forum topic, what I could answer quickly takes a step or 2 longer, next time don't use a rubber mallet to repair things, okay? Then it says something about" unknown" but does post it. Hunnh?

Share this post


Link to post
Share on other sites
yeah let me add my faint praise to the chorus! Each topic I go to answer , what I call the Glow-worm spins, "Loading" then if I am. lucky it will go to correct topic but usually back to the Forum topic, what I could answer quickly takes a step or 2 longer, next time don't use a rubber mallet to repair things, okay? Then it says something about" unknown" but does post it. Hunnh?

Share this post


Link to post
Share on other sites
And now I have a triple post, what gives?

Share this post


Link to post
Share on other sites

Definitely glitchy, should we all log out?

Share this post


Link to post
Share on other sites

The app isn't much better. I've logged out and back in with a different browser and it was worse 2nd time.
Bright side, getting all sorts of notifications on my phone, still don't show in app, but it too is painfully slow.
I sure hope they fix this

Share this post


Link to post
Share on other sites

I tried logging out and logging back in. No luck.

Share this post


Link to post
Share on other sites

Ditto...what they said above. This is painful.

Share this post


Link to post
Share on other sites

How is the site and app speed going for everyone at the moment, please?

Share this post


Link to post
Share on other sites
How is the site and app speed going for everyone at the moment, please?
It was much better. I still experience a lot of site crashes through my chrome browser.

I wish the app would be more like the website.

Share this post


Link to post
Share on other sites

Thank you! It's working great on PC and iPhone! TY y'all!!!!

Share this post


Link to post
Share on other sites

Hi Alex, sometimes the sight seems slow again and also some of the emojis are just outlines now?

Thanks!!

@Alex Brecher

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×